Uploaded image for project: 'PUBLIC - Liferay Alloy UI'
  1. PUBLIC - Liferay Alloy UI
  2. AUI-1843

Add minimum npm version to package.json

    Details

      Description

      We should have version number information for all our dependencies available on package.json. We don't have the version for npm there yet though, so that needs to be added.

        Attachments

          Activity

            People

            • Assignee:
              maira.araujo Maíra Araujo (Inactive)
              Reporter:
              maira.araujo Maíra Araujo (Inactive)
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 42 weeks, 4 days ago

                Packages

                Version Package
                master
                master-deprecated
                3.0.x
                3.1.x