Uploaded image for project: 'PUBLIC - Liferay Alloy UI'
  1. PUBLIC - Liferay Alloy UI
  2. AUI-3123

Update require-dir npm dependency to work with node 8+

    Details

      Description

      Update the require-dir packagebecause it fails with Node 8+.

      Increase the version of require-dir to 0.3.2 that no longer use require.extensions which have been deprecated since Node 0.10.6.

      https://github.com/aseemk/requireDir/issues/45
      https://github.com/aseemk/requireDir/issues/50
      https://github.com/aseemk/requireDir/pull/46

        Attachments

          Activity

            People

            • Assignee:
              jonathan.mak Jonathan Mak
              Reporter:
              jonathan.mak Jonathan Mak
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 12 weeks ago

                Packages

                Version Package
                master
                master-deprecated
                3.1.x
                3.1.0-deprecated.22