Uploaded image for project: 'PUBLIC - Liferay BLADE'
  1. PUBLIC - Liferay BLADE
  2. BLADE-497

publish.sh script for blade should take Java 8 or 11 as an argument

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: master
    • Fix Version/s: None
    • Component/s: blade-cli
    • Labels:
      None

      Description

      This ticket is to make the publish.sh script handle an optional argument specifying which version of Java to use when running, specifically for testing between Java 8 and 11, and other various versions of Java.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              lawrence.lee Lawrence Lee
              Reporter:
              christopher.boyd Christopher Boyd (Inactive)
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package