Uploaded image for project: 'PUBLIC - Liferay BLADE'
  1. PUBLIC - Liferay BLADE
  2. BLADE-567

Enter a valid liferay version when blade init -b maven doesn't work

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 4.0.0
    • Fix Version/s: None
    • Component/s: blade-cli
    • Labels:
      None

      Description

      Using latest blade 4.0.0 SNAPSHOT: 4.0.0.SNAPSHOT202006252124

      Steps to reproduce:

      1. create a new dir
      2. in this new dir, execute: blade init -b maven. 
      3. It will prmopt "The following option is required: [--liferay-version | -v]" . But enter a valid version, for example 7.3. It doesn't work
      4. Using "blade init -b maven -v 7.3" works ok

        Attachments

          Activity

            People

            Assignee:
            seiphon.wang Seiphon Wang
            Reporter:
            yanan.yuan Yanan Yuan(Ashley Yuan)
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package