Uploaded image for project: 'PUBLIC - Liferay Commerce'
  1. PUBLIC - Liferay Commerce
  2. COMMERCE-2508

Speedwell Site Doesn't Load on 7.1.x and 7.2.x

    Details

      Description

      Description: After adding a Speedwell site, the user cannot access any links or see majority of images.

      Steps to Reproduce:

      1. Control Panel > Sites > Add Sites > Speedwell
      2. Go to Site
      3. Observe that Speedwell site does not load full site
      4. Refresh the site

      Expected Result: Speedwell site loads, able to see images, and access navigation bar and links.

      Actual Result: Speedwell site does not load, images aren't loading, and user cannot access the navigation bar and links.

      Reproducible On:

      Tomcat 9.0.17 + MySQL 5.7. Portal 7.1.x private GIT ID: bb914eb830e4cfb4cff43e931883ea55c896ca2c

      Tomcat 9.0.17 + MySQL 5.7. Portal 7.2.x private GIT ID: 4432bef6ed24f971137854d932756d55f1e40f14

        Attachments

        1. Peek 2019-12-03 17-10.gif
          Peek 2019-12-03 17-10.gif
          827 kB
        2. 7.2.x.gif
          7.2.x.gif
          975 kB
        3. 7.1.x.gif
          7.1.x.gif
          1012 kB

          Issue Links

            Activity

              People

              • Assignee:
                kristin.onias Kristin Onias
                Reporter:
                kristin.onias Kristin Onias
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Packages

                  Version Package
                  2.0.7