Uploaded image for project: 'PUBLIC - Liferay Commerce'
  1. PUBLIC - Liferay Commerce
  2. COMMERCE-3257

Commerce modals don't load the first time after a user signs in on DXP/Portal 7.1

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: No Longer Reproducible
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.1.0
    • Labels:
      None
    • Portal Version/s:
      7.1.x

      Description

      Steps to Reproduce

      1. Log is as a user that has the permissions to view the control panel
      2. Open a modal, e.g. Control Panel → Channels →

      Expected Behavior

      Modal opens

      Actual Behavior

      Page transitions to grey, but no modal appears

      Notes

      • Refreshing the page seems to fix the problem
      • Signing out and signing back in seems to make the problem come back
      • No errors in the logs
      • No errors in the browser console

      Reproduced On

      7.1

      Tomcat 9.0.17 + HSQL 2.3.3
      DXP 7.1 and Commerce git hash 5450614a80125b119bb320bcdc155a505f79a944

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              alessio.rendina Alessio Rendina
              Reporter:
              corbin.murakami Corbin Murakami
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package
                  2.1.0