Uploaded image for project: 'PUBLIC - Liferay Commerce'
  1. PUBLIC - Liferay Commerce
  2. COMMERCE-3448

Failed Upgrading from 2.0.7 to 2.1 on 7.2.x Commerce Enterprise bundle

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Discarded
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.1.0
    • Component/s: Upgrades
    • Labels:
      None

      Description

      Steps to Reproduce:

      1. Download bundle (Commerce Enterprise 7.2 - 2.0.7)
      2. Deploy activation key and commerce key
      3. Start up portal
      4. Go to site > create a new Minium Site
      5. Stop Portal
      6. Remove Liferay Commerce-API.lpkg and Liferay Commerce-Impl.lpkg from osgi/modules or osgi/marketplace;
      7. Delete osgi/state folder;
      8. Install FP5
      9. Deploy Liferay Commerce 2.10. lpkg
      10. Start Portal

      Expected Result :

      • Portal should start normally

      Actual Result:

      Reproduced on:
      Tomcat 9.0.17 + MySQL 5.7
      Portal 7.2 - 2.0.7 Commerce Enterprise GIT ID: 27ec7f31900f9c3b9192ee4ef333c7480d38bce3

        Attachments

          Activity

            People

            Assignee:
            calvin.vo Calvin Vo
            Reporter:
            calvin.vo Calvin Vo
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                2.1.0