Uploaded image for project: 'PUBLIC - Liferay Faces'
  1. PUBLIC - Liferay Faces
  2. FACES-1761

Upgrade to PrimeFaces 4.0 in the 4.1.x/4.2.x branches

Details

    Description

      Need to upgrade to PrimeFaces 4.0 in the 4.1.x/4.2.x branches since it has planned compatibility with JSF 2.2. It will also be necessary to make a primefaces4-portlet.

      Attachments

        Activity

          People

            neil.griffin Neil Griffin
            neil.griffin Neil Griffin
            Votes:
            3 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Packages

                Version Package
                liferay-faces-3.1.5-ga6
                liferay-faces-3.2.5-ga6
                liferay-faces-4.2.5-ga6