Uploaded image for project: 'PUBLIC - Liferay Faces'
  1. PUBLIC - Liferay Faces
  2. FACES-1835

Upgrade 4.2.x branch to ICEfaces 4.0 for compatibility with JSF 2.2

    Details

      Description

      This task involves replacing the icefaces3.version property with a new icefaces4.version property in all pom.xml descriptors and creating a new demo portlets like icefaces4-portlet, etc. Note: Icefaces 4 is only supported for Liferay 6.2.

      Currently this portlet is affected by ICE-10392 and ICE-10393.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Packages

                  Version Package
                  liferay-faces-4.2.5-ga6