Uploaded image for project: 'PUBLIC - Liferay Faces'
  1. PUBLIC - Liferay Faces
  2. FACES-2838

Log a warning if developers use the incorrect version of JSF based on the servlet API

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: util-3.2.1
    • Component/s: Liferay Faces Util
    • Labels:
      None

      Description

      Certain versions of JSF are compatible with certain versions of the servlet API, so it would be helpful to detect when developers mistakenly use a version of JSF that is incompatible with their servlet container.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:

                Packages

                Version Package
                util-3.2.1