Details

      Description

      This issue serves as a task for upgrading the Java source/target level from 1.5 to 1.6 in pom.xml descriptors. In addition, methods with a commented-out // @Override can be changed to @Override.

      Java 1.5 reached end-of-life in October, 2009. In addition, it is no longer possible to install JDK 1.5 on modern versions of some operating systems. Finally, the minimum requirement for Liferay Portal 6.2 is Java 1.6.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: