Uploaded image for project: 'PUBLIC - Liferay Faces'
  1. PUBLIC - Liferay Faces
  2. FACES-3437

Add warning log if LSV-485 patch is included with Bridge Impl 4.1.3+ in BridgeDependencyVerifier.java

    Details

      Description

      Bridge Impl 4.1.3 is incomapatible with the LSV-485 patch since LSV-485 is fixed internally in Bridge Impl 4.1.3. So the Bridge should warn developers if it detects the patch (using the patch's context parameter).

        Attachments

          Activity

            People

            Assignee:
            kyle.stiemann Kyle Stiemann (Inactive)
            Reporter:
            kyle.stiemann Kyle Stiemann (Inactive)
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                bridge-impl-4.1.3