Description

    This issue serves as a task for upgrading the pom.xml descriptors from Mojarra 2.2.19 to Mojarra 2.2.20 in order to leverage a fix for an XSS Vulnerability in the ClientWindow URL Parameter.

      Attachments

        Activity

          People

          • Assignee:
            neil.griffin Neil Griffin
            Reporter:
            neil.griffin Neil Griffin
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Packages

              Version Package
              util-3.3.0
              bridge-impl-4.1.4
              portal-3.0.5
              alloy-3.0.3
              showcase-3.0.5
              alloy-archetype-5.0.8
              bootsfaces-archetype-5.0.5
              butterfaces-archetype-5.0.5
              icefaces-archetype-5.0.7
              adf-archetype-5.0.0