Uploaded image for project: 'PUBLIC - Liferay Faces'
  1. PUBLIC - Liferay Faces
  2. FACES-3612

Upgrade to commons-io 2.9.0 due to CVE-2021-29425

Description

    The CVE fix is present in commons-io-2.7 or newer, so this task would include upgrading to the latext version, which is 2.9.0 at the time of this writing. For more information, see CVE-2021-29425.

    Attachments

      Activity

        People

          neil.griffin Neil Griffin
          neil.griffin Neil Griffin
          Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

            Created:
            Updated:
            Resolved:

            Packages

              Version Package
              util-4.0.0
              generator-1.1.2
              maven-plugin-0.4.0
              util-3.4.1
              alloy-3.1.1
              alloy-4.1.1
              bridge-impl-4.3.0