Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-1114

As a Lifery IDE user, I would like it to alert me when SDK projects don't have a targeted runtime set

    Details

      Description

      We need a faceted project validator that will check each faceted project for its primary targeted runtime to make sure it is a liferayRuntime. If it is not a liferay runtime we need to add a error marker to the project telling the user they need to specify a liferay runtime in the targeted runtimes for the project.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 15 weeks, 5 days ago

                  Packages

                  Version Package
                  2.0.0 M2