Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-1158

Bad build number version in Liferay SDK

Details

    Description

      This is a "build bug" of the SDK, not in Liferay IDE, but I can't find a project related to SDK.

      The new SDK for Liferay CE 6.1.2 (or 6.1 GA3), is named: liferay-plugins-sdk-6.1.1-20130816114619181.zip

      The version number are incorrect: 6.1.1 instead 6.1.2. Only the build date is OK in the string version.

      Attachments

        Activity

          People

            lr_ide LR IDE
            mrsarm Mariano Ruiz (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              9 years, 3 weeks ago

              Packages

                Version Package