Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-1176

Creating new Liferay project in Eclipse fails

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: No Longer Reproducible
    • Affects Version/s: 1.6.2
    • Fix Version/s: 2.0.0 M2
    • Component/s: Projects > Portlet
    • Labels:
      None
    • Environment:
      Windows7 . Liferay IDE integrated with eclipse

      Description

      Hi,

      While creating a new liferay project using Eclipse Helios, the following error occurs
      1. Failed while installing Liferay portlet6.0
      2.Failure of Background ant build.

      I have configured "liferay-portal-6.1.2-ce-ga3" with Eclipse Helios and the Liferay-plugins-SDK version configured is "liferay-plugins-sdk-6.1.1-20130816114619181".

      Kindly assist me in resolving the issue.
      Since am a beginner to Liferay, am not able to trace the toot cause of the issue.

      And also suggest me, whether ANT is required when developing Liferay portlet using Eclipse. And also find the attachment for the issue.

        Attachments

        1. liferay-issue-1.PNG
          liferay-issue-1.PNG
          16 kB
        2. liferay-issue-2.PNG
          liferay-issue-2.PNG
          58 kB
        3. liferay-issue-3.PNG
          liferay-issue-3.PNG
          77 kB
        4. liferay-issue-4.PNG
          liferay-issue-4.PNG
          77 kB

          Activity

            People

            Assignee:
            tao.tao Tao Tao (Inactive)
            Reporter:
            sujatha Sujatha (Inactive)
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 24 weeks ago

                Packages

                Version Package
                2.0.0 M2