Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-1695

All JSP validation levels should be able to be changed to ignore, warning, or error.

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2.0
    • Fix Version/s: 2.2.0
    • Component/s: Editors > JSP
    • Labels:

      Description

      We need to make sure all new warning markers on JSPs can have their validation levels changed to ignore, warning, or error.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              terry.jia Terry Jia (Inactive)
              Reporter:
              gregory.amerson Gregory Amerson
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 28 weeks ago

                  Packages

                  Version Package
                  2.2.0