Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-204

Allow us to use Springsource tc server developer edition

    Details

    • Type: Story
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 1.1
    • Fix Version/s: None
    • Component/s: Servers, Servers > Tomcat
    • Labels:
      None
    • Environment:
      OSX, Linux

      Description

      When using the free springsource tc server as my tomcat, the Liferay IDE sees the version as 2.0.3.RELEASE, so it spits the dummy and demands a v6 tomcat.
      I had a workaround to fool IDE 1.0.1, but with 1.1 I give up.

      I shall go back to a normal tomcat for now.

        Attachments

          Activity

            People

            Assignee:
            lr_ide LR IDE
            Reporter:
            liferay@biancashouse.com Ian White (Inactive)
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              10 years, 9 weeks, 5 days ago

                Packages

                Version Package