Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-2076

Upgrade default maven archetypes to 6.2.2

Details

    • Task
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 2.2.4
    • 3.0 M1
    • Wizards > JSF
    • None

    Description

      {markdown}
      The default archetypes for the New Liferay Plugin Project Wizard need to be updated to 6.2.2.

      Navigate to Eclipse > Preferences > Liferay > Maven.

      The Default Archetypes for New Liferay Plugin Project Wizard window should show archetypes with version `6.2.1`. Those default versions need to be updated to `6.2.2`.{markdown}

      Attachments

        Activity

          People

            terry.jia Terry Jia (Inactive)
            kyle.stiemann Kyle Stiemann (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              7 years, 1 week, 4 days ago

              Packages

                Version Package
                3.0 M1