Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-2430

Warn users that JDK 8 is required in order to use Liferay IDE

    Details

    • Type: Feature Request
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Thoughts on adding a warning that Liferay IDE does not show up without JDK 8 installed? Could be helpful to get new users/devs up and running on IDE.

      There can be confusion because Eclipse is working and Liferay IDE seems to be installed, and it's not immediately clear why the Liferay menus, etc. aren't appearing. Perhaps a one time warning pop up message on first start?

      https://web.liferay.com/community/forums/-/message_boards/message/74244588
      https://web.liferay.com/community/forums/-/message_boards/message/73723610
      https://web.liferay.com/community/forums/-/message_boards/message/73652610

        Attachments

          Activity

            People

            Assignee:
            lr_ide LR IDE
            Reporter:
            edward.shin Edward Shin (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package