Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-244

Apache Axis 1.4 use not allowed

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.1
    • Fix Version/s: 1.2.3
    • Component/s: Projects > Common
    • Labels:
      None
    • Environment:
      Ubuntu 10.10
      Eclipse Helios
      OpenJDK

      Description

      I'm trying to consume a Web Service in eclipse using Apache Axis 1.4. Whenever I change the Web service runtime to Apache Axis I get the following error message: The Apache Axis Web service runtime in Liferay v6.0 Server (Tomcat 6) does not support the client project "portlet-name".

      Whenever I create a Liferay 6.0 server the old way using the Tomcat definition everything works okay. Its only when I try to create a Web Server using the Liferay server definition that I see the issue..

      Thanks,
      Jamie

        Attachments

          Activity

            People

            Assignee:
            gregory.amerson Gregory Amerson
            Reporter:
            jamie.sammons1 Jamie Sammons
            Participants of an Issue:
            Votes:
            2 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              9 years, 50 weeks, 1 day ago

                Packages

                Version Package
                1.2.3