Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-3056

deploy failed when deploy service-builder-service maven module project

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1 M1
    • Fix Version/s: 3.1 M2
    • Component/s: Modules, Projects > Maven
    • Labels:
      None

      Description

      (1)create new service-builder maven module project
      (2) deploy the service-builder-api and service-builder-service
      (3)when deploy the "service-builder-service" ,it deploy failed and showing error log as below:

      error log:Could not create output jar

      Warnning:The POM for servicebuilder:servicebuilder-api:jar:1.0.0-SNAPSHOT is missing, no dependency information available

      (4) and also ,the error log will output always if we don't remove the "service-builder-service"under the liferay server.

        Attachments

          Activity

            People

            • Assignee:
              joye.luo Joye Luo (Inactive)
              Reporter:
              sunny.shi Sunny Shi (Inactive)
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 49 weeks, 1 day ago

                Packages

                Version Package
                3.1 M2