Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-3070

Hotdeploy doesn't work when making some changes in jsp file for maven module project

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1 M2
    • Fix Version/s: 3.1 M2
    • Component/s: Modules, Projects > Maven
    • Labels:
      None

      Description

      1.create maven-module mvc-portlet (or portlet) project
      2.deploy to the started server
      3.check console output message : STARTED test_1.0.0
      4.go to website and add the project, works
      5.go to view.jsp file then add some message
      notice that the project will redeploy automatically : check console output message
      STOPPED test_1.0.0
      STARTED test_1.0.0
      6.go to website again then refresh website, but the content doesn't change
      7.right click the project in server view, click redeploy, check console output message : STOPPED test_1.0.0
      STARTED test_1.0.0
      8.go to website again then refresh website, works

        Attachments

          Activity

            People

            • Assignee:
              joye.luo Joye Luo (Inactive)
              Reporter:
              ying.xu Ying Xu (Inactive)
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 32 weeks, 6 days ago

                Packages

                Version Package
                3.1 M2