Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-3297

IDE build doesn't work for maven module portlet project

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1 Beta
    • Fix Version/s: 3.1
    • Component/s: Modules, Projects > Maven
    • Labels:
      None

      Description

      1.setup portal dxp-sp3 then start 

      2.create maven module portlet project then deploy to started portal

      3.go to website and add project, check (could see image1.png)

      4.open java file and change some code, such as (change "test Portlet - Hello World!" to "test Portlet - Hello World!tttaaa") and save

      5.after project redeploy automatically then go to website and refresh, check (could see image1.png)

      6.open java file and change some code, such as (change "test Portlet - Hello World!tttaaa" to "test Portlet - Hello World!tttaaabbb") and save

      7.after project redeploy automatically then go to website and refresh, check (could see image2.png)

        Attachments

        1. image2.png
          image2.png
          8 kB
        2. image1.png
          image1.png
          7 kB

          Activity

            People

            • Assignee:
              joye.luo Joye Luo (Inactive)
              Reporter:
              ying.xu Ying Xu (Inactive)
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 14 weeks, 2 days ago

                Packages

                Version Package
                3.1