Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-3733

jsf module show error when it is started successfully

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.2 M1
    • Fix Version/s: None
    • Component/s: Deploy, Wizards > JSF
    • Labels:
      None

      Description

      1. create a liferay gradle prime-faces
      2. deploy it to Liferay ga5
      3. show one error log in error log(see the attached picture)
      4. we will mark the module with error(see the attached picture)
      5. but there is no error log in server console view and the module is started successfully
      6. drag the portlet to Liferay server page, there is no problem

        Attachments

        1. consolelog.PNG
          consolelog.PNG
          280 kB
        2. errorlog.PNG
          errorlog.PNG
          85 kB
        3. portal-effection.PNG
          portal-effection.PNG
          47 kB

          Issue Links

            Activity

              People

              Assignee:
              lr_ide LR IDE
              Reporter:
              joye.luo Joye Luo (Inactive)
              Participants of an Issue:
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 48 weeks, 1 day ago

                  Packages

                  Version Package