Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-378

Cannot complete the install Liferay IDE in Eclipse Indigo

    Details

    • Type: Regression Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.2.3
    • Fix Version/s: 1.4
    • Component/s: Releng > Installation
    • Environment:
       Liferay IDE 1.2.3.v201103310212, Eclipse Java EE IDE for Web Developers Version: Indigo Release Build id: 20110615-0604

      Description

      When try to install Liferay IDE by Eclipse New Software install using
      liferay.ide Update Site - http://releases.liferay.com/tools/ide/eclipse/indigo/stable/
      I have message from Eclipse:

      Cannot complete the install because one or more required items could not be found.
      Software being installed: Liferay IDE 1.2.3.v201103310212 (com.liferay.ide.eclipse.tools.feature.group 1.2.3.v201103310212)
      Missing requirement: Liferay Project UI 1.2.3.v201103310212 (com.liferay.ide.eclipse.project.ui 1.2.3.v201103310212) requires 'bundle org.eclipse.wst.sse.ui [1.1.102,1.3.0)' but it could not be found
      Cannot satisfy dependency:
      From: Liferay JSF UI Support 1.2.3.v201103310212 (com.liferay.ide.eclipse.portlet.jsf.ui 1.2.3.v201103310212)
      To: bundle com.liferay.ide.eclipse.project.ui 1.2.0
      Cannot satisfy dependency:
      From: Liferay IDE 1.2.3.v201103310212 (com.liferay.ide.eclipse.tools.feature.group 1.2.3.v201103310212)
      To: com.liferay.ide.eclipse.portlet.jsf.ui [1.2.3.v201103310212]

        Attachments

        1. Eclipse.png
          Eclipse.png
          78 kB
        2. Issue2.png
          Issue2.png
          63 kB

          Activity

            People

            Assignee:
            gregory.amerson Gregory Amerson
            Reporter:
            whitestorm Igor Kuchay (Inactive)
            Participants of an Issue:
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              10 years, 36 weeks, 4 days ago

                Packages

                Version Package
                1.4