Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-390

Error Marker "Must select one Liferay project to import." appears even after a project being selected

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.3
    • Fix Version/s: 1.3
    • Component/s: Wizards
    • Labels:
    • Environment:
      Windows 7 / RHEL6 , Liferay 6.0.6, Liferay IDE 1.3

      Description

      When you try to Import the existing Liferay SDK projects using the Eclipse project import wizard.

      Steps to reproduce
      1. Go to "Liferay" prespective
      2. Right click your project and select "Import" and Choose "Liferay Plugin SDK Projects" from the Wizard menu tree (Ref:IDE_13_Liferay SDK_Import1.png)
      3. Click Next and move to next screen (Ref:IDE_13_Liferay SDK_Import2.png), here don't choose Liferay Target Runtime , just select the "Liferay Plugins SDK" now you should see an error marker in the Wizard (Ref:IDE_13_Liferay SDK_Import3.png)
      4. No select one of the projects listed in the "Projects to Import" section (Ref:IDE_13_Liferay SDK_Import4.png)

      The bug is that even after we choosing the project the Error marker "Must select one Liferay project to import." does not disappear (Ref:IDE_13_Liferay SDK_Import4.png)

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                9 years, 9 weeks, 5 days ago

                Packages

                Version Package
                1.3