Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-4110

Add validation for liferay version and project template in new liferay module wizard.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.2 GA1
    • Fix Version/s: 3.6.1
    • Component/s: Wizards
    • Labels:
      None

      Description

      Don't create social-bookmark module on 70

      creating social-bookmark using blade we know that it must be in version range [7.1,8)

      1.open module wizard .
      2.choose liferay version 70 and choose template :social-bookmark.
      3.Expect results: can't created social-bookmark on 70

      but now it can create and got an empty empty on liferay version 70

       

      Not support on 7.0

      1. social-bookmark

      Not support on 7.2

      1. content-targeting-report
      2. content-targeting-rule
      3. content-targeting-tracking-action
      4. form-field
      5. npm-angular-portlet
      6. npm-react-portlet
      7. npm-vuejs-portlet
      8. social-bookmark

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                24 weeks, 4 days ago

                Packages

                Version Package
                3.6.1