Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-4352 New Liferay Upgrade Tool
  3. IDE-4215

Correct automatically doesn't work on fixing liferay-versions key in liferay plugin packages properties file

    Details

    • Type: Sub-Task
    • Status: Closed
    • Priority: Minor
    • Resolution: No Longer Reproducible
    • Affects Version/s: 3.3
    • Fix Version/s: None
    • Component/s: Upgrade Planner
    • Labels:
      None

      Description

      1 import projects to upgrade to 7.1

      2 find breaking changes 

      3 automatically fix problems 

      notice liferay-versions key problem still exists

      4 right click on the problem > Correctly automatically

      notice it doens't work

       

      should correct versions, if this can't auto fix, we should disable "Correctly automatically" when right click on the problem

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                26 weeks, 3 days ago

                Packages

                Version Package