Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-4258

Parameters isdxp and bundleversion shouldn't require to be specified when initlrws set to skip

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.3.1
    • Fix Version/s: 3.5
    • Component/s: Installer
    • Labels:
      None

      Description

      1. when initlrws set to skip, --isdxp and --bundleversion shouldn't not require

       

        Attachments

        1. installer.png
          installer.png
          26 kB
        2. verify.png
          verify.png
          20 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  50 weeks, 3 days ago

                  Packages

                  Version Package
                  3.5