Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-4615

Auto deploy doesn't work on projects that deploy not using watch and there is another project in watch

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 3.6, 3.6.1
    • Fix Version/s: None
    • Component/s: Deploy
    • Labels:
      None

      Description

      • start a 72 server
      • create a project and watch 
      • create a mvc-portlet module(or war-mvc-portlet)
      • deploy project by drag/drop or right click on server > Add and Remove (not use watch)
      • add it on the webpage, notice it displays ok
      • make a chagne on for exmple: Language.properties 
      war-mvc-portlet.caption=Hello from war-mvc-portlet111!
      • notice there is no auto deploy message in console, and refresh web page, the display content doesn't change
      • right click on the project in server > redeploy, then refresh page notice content changed

       

       

        Attachments

          Activity

            People

            Assignee:
            simon.jiang Simon Jiang
            Reporter:
            yanan.yuan Yanan Yuan(Ashley Yuan)
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 47 weeks, 5 days ago

                Packages

                Version Package