Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-4661

Migrate does not recognize file import or create plugin sdk

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 3.6.2
    • Fix Version/s: None
    • Component/s: Upgrade Planner
    • Labels:
      None

      Description

      steps:
      1.file>import or create liferay plugin sdk with projects
      2.create upgrade plan with upgrading-code-to-product-ver
      3.click migrate existing plugins to workspace perform

      pop up error:
      There is no current project configured for current plan.

      currently migrate only recognizes the imported plugin sdk of the previous step "import existing plugins sdk projects".

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                12 weeks, 2 days ago

                Packages

                Version Package