Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-4785

Error in creating new Upgrade Planner

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.8, 3.8.1
    • Fix Version/s: 3.9 M2
    • Component/s: Upgrade Planner
    • Labels:
      None
    • Environment:
      Mac OSX
    • Caused by:
      Other bug fix

      Description

      I used Liferay IDE 3.8.1 to create new Upgrade Planner, but it show systematically error message "Could not create upgrade plan named: xxx , please check your internet connection.". My internet connection (without proxy) work well. 

        Attachments

        1. create-upgrade-plans.gif
          create-upgrade-plans.gif
          1.61 MB
        2. error.log
          9 kB
        3. ErrorCreateUpgradePlan.png
          ErrorCreateUpgradePlan.png
          188 kB
        4. ErrorCreationUpgradePlan.gif
          ErrorCreationUpgradePlan.gif
          3.80 MB
        5. errorCreationUpgradePlan.log
          351 kB
        6. forward1.png
          forward1.png
          134 kB
        7. forward2.png
          forward2.png
          106 kB

          Issue Links

            Activity

              People

              Assignee:
              ethan.sun Ethan Sun
              Reporter:
              qtle Quang Tu LE
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                37 weeks, 6 days ago

                  Packages

                  Version Package
                  3.9 M2