Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-4822

Detect the workspaace version and use blade 3.9.2 if its less than 2.5.0, otherwise use 4.0.0

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.9 M1
    • Fix Version/s: 3.9 M2
    • Component/s: Wizards
    • Labels:
      None

      Description

      Support generating projects for old gradle workspace under 2.5.0

      On gradle worksapce 2.5.0, workspace project support liferay.workspace.product using blade 4.0.0

      On older gradle workspace, blade 3.9.2 not support liferay.workspace.product

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              simon.jiang Simon Jiang
              Reporter:
              yanan.yuan Yanan Yuan(Ashley Yuan)
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                34 weeks, 4 days ago

                  Packages

                  Version Package
                  3.9 M2