Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-5009

Getting "Portal version must be greater 7.0" error when creating runtime environment for Liferay CE 7.4.2 GA3

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.9.3
    • Fix Version/s: None
    • Component/s: Servers
    • Labels:
      None
    • Environment:
      Windows 10
      DevStudio 3.9.3.202104302252-ga4
      LR 7.4.2 GA3

      Description

      Create new Liferay Workspace

      Choose "Download Liferay bundle"

      Choose Portal 7.4 GA3 

      When trying to start server, getting "Portal version must be greater 7.0" error

      When going to Window->Preferences->Server->Runtime Environments, the same error is shown

       

      Also tried with a new workspace without downloading bundle and pointing to a folder where LR 7.4.2 GA3 was manually extracted and getting same error. 

      Not getting this error with LR 7.4.1 GA2

        Attachments

        1. create.png
          create.png
          26 kB
        2. preferences.png
          preferences.png
          28 kB
        3. start.png
          start.png
          8 kB

          Activity

            People

            Assignee:
            lr_ide LR IDE
            Reporter:
            magauthier@36pix.com Marc-Andre Gauthier
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              44 weeks, 4 days ago

                Packages

                Version Package