Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-569

Wrong error message when import war file to the sdk which already installed the plugin

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: 1.5.3
    • Component/s: Servers
    • Labels:
      None
    • Environment:
      Liferay IDE installed in Eclipse Indigo
      bundle 6.1.0

      Description

      -launch eclipse
      -Setup server and sdk
      -File>Import>Liferay Binary Plugins
      -"Select plugins root directory", such as "D:\QA\Importing projects\solution-sdk\dist"
      -Select one plugin in the "Binary plugins" view
      -Select the same SDK for the "Select SDK to copy into" part
      -Select the runtime
      -Finish
      See the message in the "Problem Occurred" window:
      'Importing Binary Project Plugins' has encountered a problem. One or more constraints have not been satisfied.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 24 weeks, 4 days ago

                Packages

                Version Package
                1.5.3