Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-612

Auto-generated deployment descriptor should use at least version 2.4

    Details

    • Type: Story
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5.2
    • Fix Version/s: 1.5.3
    • Component/s: Wizards
    • Labels:
      None

      Description

      When importing a Liferay Plugin SDK project, the IDE will auto-generate the web.xml file when it's not present. This file uses the Servlet Spec 2.3 one—it should instead use version 2.5.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 31 weeks ago

                Packages

                Version Package
                1.5.3