Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-726

Service builder wizard does not support 6.2.x runtimes

Details

    • Story
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 2.0.0
    • 2.0.0 M1
    • Wizards
    • None

    Description

      The service builder wizard uses templates that are hardcoded for 6.0 and 6.1 and doesn't work for 6.2 runtimes. Also there should only be one template for service.xml files and the one template should use

      {0}

      variables to replace at runtime based on what actual runtime version the project is currently configured for.

      Attachments

        Activity

          People

            cindy.li Cindy Li (Inactive)
            gregory.amerson Gregory Amerson
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              9 years, 45 weeks, 3 days ago

              Packages

                Version Package
                2.0.0 M1