Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.6.1
    • Fix Version/s: 1.6.2
    • Component/s: Releng > Build
    • Labels:
      None

      Description

      Juno SR2 release is incompatible with IDE 1.6.1 because of dependency requirement on snippets plugin doesn't accept JSF plugin greater than 1.3.0.

      Cannot complete the install because one or more required items could not be found.
      Software being installed: Liferay IDE 1.6.1.v201211020947 (com.liferay.ide.eclipse.tools.feature.group 1.6.1.v201211020947)
      Missing requirement: Liferay IDE Snippets 1.6.1.v201211020947 (com.liferay.ide.eclipse.ui.snippets 1.6.1.v201211020947) requires 'bundle org.eclipse.jst.jsf.common [1.1.9,1.3.0)' but it could not be found
      Cannot satisfy dependency:
      From: Liferay IDE 1.6.1.v201211020947 (com.liferay.ide.eclipse.tools.feature.group 1.6.1.v201211020947)
      To: com.liferay.ide.eclipse.ui.snippets [1.6.1.v201211020947]

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 36 weeks, 4 days ago