Uploaded image for project: 'PUBLIC - Liferay IDE'
  1. PUBLIC - Liferay IDE
  2. IDE-901

Liferay Plugin SDK Settting

    Details

      Description

      When I set the Liferay Plugin SDK via the preferences I see the Preference page shows validation error when i copy and paste the Plugins SDK path, but when I do via the browse button and select the path it automatically puts the default name for SDK name. As a Liferay developer I would like to have the same behavior as browse button even I a copy & paste the Liferay SDK path.

      Steps to reproduce

      1. Go to Preferences --> Liferay
      2. Click "Configure installed Plugins SDK"
      3. Without using browse copy and paste the Plugins SDK path
      4. You will see an error reported and no autogeneration of plugin SDK name happens

      To see the difference do the same steps, where in in #4 hit browse and select the SDK

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              kamesh.sampath Kamesh Sampath (Inactive)
              Reporter:
              kamesh.sampath Kamesh Sampath (Inactive)
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 36 weeks, 6 days ago

                  Packages

                  Version Package
                  2.2.0