Uploaded image for project: 'PUBLIC - INTELLIJ'
  1. PUBLIC - INTELLIJ
  2. INTELLIJ-63

Dependencies versions shouldn't be specified with target platform enabled in gradle liferay workspace

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.4.0, 1.5.0
    • Fix Version/s: 1.5.1
    • Component/s: Projects
    • Labels:
      None

      Description

      Steps:
      1.create gradle workspace
      2.make sure Target Platform settings exists in gradle workspace
      3.create gradle module in gradle workspace
      4.open gradle workspace module's build.gradle

      gradle workspace module dependencies version still exists

        Attachments

          Activity

            People

            • Assignee:
              terry.jia Terry Jia
              Reporter:
              lily.li Lily Li
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Packages

                Version Package
                1.5.1