Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      Win2k, j2sdk1.4.2_06
    • Similar Issues:
      Show 5 results 

      Description

      Missing webapps directory in the liferay-portal-pro-3.0.0-tomcat.zip archive causes Tomcat startup to fail. Caused by:

      <Host name="localhost" debug="0" appBase="webapps"

      ... which fails due to non-existance of the webapps dir. Error message received it a 400 "No host matches server name 127.0.0.1".

      Workaround - create an empty "webapps" dir in the root of the deployment.

        Activity

        Brian Chan added a comment -

        Fixed the ones available for download and the script that built those zips by adding a simple readme.txt in there.


          People

          • Assignee:
            Brian Chan
            Reporter:
            Brett Randall
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development

                Structure Helper Panel