Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-14523

PostgreSQL driver 9.4-1201-JDBC41 is not compatible with Java 6 causing UnsupportedClassVersionError

    Details

      Description

      PostgreSQL driver 9.4-1201-JDBC41 is not compatible with Java 6 causing UnsupportedClassVersionError.

      Error thrown is: java.lang.UnsupportedClassVersionError: org/postgresql/Driver : Unsupported major.minor version 51.0 when using Postgresql.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dustin.ryerson Dustin Ryerson (Inactive)
              Reporter:
              jorge.diaz Jorge Diaz
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package
                  6.2.X EE