Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-16652

Reflected XSS vulnerability on custom fields configuration page

    Details

    • Business Value:
      3
    • CVSS Base Score:
      5.4
    • CVSS Vector String:
      CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
    • 7.0 Fix Pack Version:
      73
    • 7.1 Fix Pack Version:
      7

      Description

      A reflected cross-site scripting (XSS) vulnerability exits on the custom fields configuration page in the Control Panel.

        Attachments

          Activity

            People

            Assignee:
            support-ee EE Support
            Reporter:
            tibor.lipusz Tibor Lipusz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                6.2.X EE
                7.0.X EE
                7.1.x EE