Details

    • Business Value:
      3
    • CVSS Base Score:
      4.2
    • CVSS Vector String:
      CVSS:3.0/AV:L/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
    • 7.0 Fix Pack Version:
      76
    • 7.1 Fix Pack Version:
      9

      Description

      In Liferay DXP 7.1 and DXP 7.0, a stored cross-site scripting (XSS) vulnerability exits in WAIPortlets

      This vulnerability does not affect Liferay DXP out of the box. It only affects custom portlets that extends com.liferay.util.bridges.wai.WAIPortlet.

        Attachments

          Activity

            People

            Assignee:
            support-ee EE Support
            Reporter:
            EnterpriseReleaseHU Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.0.X EE
                7.1.x EE