Details

    • 9.8
    • CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
    • 87
    • 13

    Description

      In Liferay DXP 7.1, the 'com.liferay.frontend.js.lodash.web' bundle includes Lodash 4.17.4 which has the following known vulnerabilities: CVE-2018-3721, CVE-2018-16487

      In Liferay DXP 7.0, the 'com.liferay.frontend.js.web' bundle includes Lodash 3.10.1 which has the same known vulnerabilities.

      Attachments

        Activity

          People

            support-ee EE Support
            EnterpriseReleaseHU Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Packages

                Version Package
                7.0.X EE
                7.1.x EE