Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-16829

Security vulnerability in Jackson Databind 2.9.9

    Details

    • CVSS Base Score:
      5.9
    • CVSS Vector String:
      CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
    • 7.0 Fix Pack Version:
      85
    • 7.1 Fix Pack Version:
      13

      Description

      In Liferay DXP 7.2, DXP 7.1 and DXP 7.0, multiple bundles include Jackson Databind 2.9.9 which has the known vulnerability: CVE-2019-12814

        Attachments

          Activity

            People

            Assignee:
            support-ee EE Support
            Reporter:
            EnterpriseReleaseHU Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.0.X EE
                7.1.x EE
                7.2.X EE