Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-17026

Security vulnerability in Apache POI 3.15 (Dynamic Data Lists)

    Details

    • CVSS Base Score:
      5.5
    • CVSS Vector String:
      CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
    • 7.1 Fix Pack Version:
      19
    • 7.2 Fix Pack Version:
      6

      Description

      Dynamic Data Lists in Liferay DXP 7.1 and 7.2 is bundled with Apache POI 3.15 which has known vulnerabilities. Fore more details, please see https://www.cvedetails.com/version-list/45/22766/1/Apache-POI.html

        Attachments

          Activity

            People

            Assignee:
            support-ee EE Support
            Reporter:
            EnterpriseReleaseHU Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.1.x EE
                7.2.X EE