Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-17137

LSV-761: Security vulnerability in Spring 4.3.22/5.2.2/5.23

    Details

    • CVSS Base Score:
       8.7
    • CVSS Vector String:
      CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:N
    • 7.2 Fix Pack Version:
      12
    • 7.3 Fix Pack Version:
      1

      Description

      Liferay DXP 7.0 and 7.1 is bundled with Spring 4.3.22 which has known vulnerabilities. For more details, please see https://nvd.nist.gov/vuln/search/results?adv_search=true&query=cpe:2.3:a:pivotal_software:spring_framework:4.3.22:*:*:*:*:*:*:*.

      Liferay DXP 7.2 is bundled with Spring 5.2.2 which has known vulnerabilities. For more details, please see https://nvd.nist.gov/vuln/search/results?adv_search=true&query=cpe:2.3:a:pivotal_software:spring_framework:5.2.2:*:*:*:*:*:*:*.

      Liferay DXP 7.3 is bundled with Spring 5.2.3 which has known vulnerabilities. For more details, please see https://nvd.nist.gov/vuln/search/results?adv_search=true&query=cpe:2.3:a:pivotal_software:spring_framework:5.2.3:*:*:*:*:*:*:*.

        Attachments

          Activity

            People

            Assignee:
            support-ee EE Support
            Reporter:
            EnterpriseReleaseHU Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.2.X EE
                7.3.X EE